Increased Error Rates

Incident Report for Sendbird Sydney

Resolved

The servers have returned operational.
Posted Sep 10, 2025 - 03:17 AEST

Investigating

We are currently investigating this issue.
Posted Sep 10, 2025 - 03:12 AEST
This incident affected: Sendbird Sydney Desk Server.