Elevated API Errors
Incident Report for Sendbird Sydney
Resolved
The servers have returned operational.
Posted Jul 17, 2024 - 23:35 AEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 17, 2024 - 23:33 AEST
This incident affected: Sendbird Sydney server.