Service failures on open channel
Incident Report for Sendbird Sydney
Resolved
When: 12:24AM - 1:02AM PST (17:24 - 18:02 AEST), April 20

Impact:
Customers using the open channel feature in the region may have experienced service failure.

Possible cause:
We had a bug on our package that malfunctioned in the latest version deployed recently.

Next step:
- We’ve identified the root cause but rollbacked to the previous version to ensure things we found.
- The system was back to normal at 18:02 AEST.
Posted Apr 20, 2021 - 18:02 AEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 20, 2021 - 17:28 AEST
This incident affected: Sendbird Sydney server.