Elevated API Errors
Incident Report for Sendbird Sydney
Resolved
The servers have returned operational.
Posted Sep 17, 2021 - 11:01 AEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 17, 2021 - 11:01 AEST
This incident affected: Sendbird Sydney server.