Elevated API Errors

Incident Report for Sendbird Sydney

Resolved

The servers have returned operational.
Posted Sep 22, 2023 - 20:14 AEST

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 22, 2023 - 20:12 AEST
This incident affected: Sendbird Sydney server.