Elevated API Errors

Incident Report for Sendbird Sydney

Resolved

The servers have returned operational.
Posted Nov 13, 2020 - 07:31 AEDT

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 13, 2020 - 07:26 AEDT
This incident affected: Sendbird Sydney server.