Chat users could not upload files (no impact to messaging)
Incident Report for Sendbird Sydney
Resolved
The servers have returned operational.

When: 8:18 - 8:29a AEST May 4 (3:18 - 3:29p PDT May 3; 7:18 - 7:29a KST May 4)
Cause: A permission change included in an infrastructure deployment prevented directory access for file uploads.
Remediation: Deployment reverted, and further engineering development is in progress.
Posted May 04, 2022 - 08:29 AEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 04, 2022 - 08:18 AEST
This incident affected: Sendbird Sydney server.