Elevated API Errors
Incident Report for Sendbird Sydney
Resolved
The servers have returned operational.
Posted Aug 26, 2020 - 19:53 AEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 26, 2020 - 19:37 AEST
This incident affected: Sendbird Sydney server.