Increased Error Rates (Sendbird Desk)

Incident Report for Sendbird Sydney

Resolved

The servers have returned operational.
Posted Jul 29, 2026 - 12:32 AEST

Investigating

We are currently investigating this issue.
Posted Jul 29, 2026 - 12:27 AEST
This incident affected: Sendbird Sydney Desk Server.